TropicalSim Forum

Full Version: RIO strange issue mesh
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Have SBGL2012 in FSX, just installed Flight1 Asia & South America.

Decided to revisit after a long time and found this issue, see attachment.

Disabled SBGL & the new Asia & S.A. but it did not make a difference.

I had not noticed it before, maybe not flown over this area.

Do not want to un-install FSX with the many extra add-ons as I can only see this issue and the rest of the

scenery seems perfect, I do not have any other mesh scenery so maybe an addon like an airport is causing this issue.

Any advice appreciated




Hello,

That is very strange, no user has reported this but unfortunately (for you) that does not seem like a part of our scenery. As you mentioned, you disabled and it did not make a difference, if it was part of our scenery, the problem would be gone when you disable it from the library.

This is very far from the SBGL airport, it is near the sugar loaf, closer to SBRJ.

I suggest you look into Flight1's Asia & South America as even when disabling from the library, sometimes these kind of programs replaces default core files, which won't revert until a uninstall places the original backup back, it's the only reason I can think of since you say everything else is default.

Here is how it looks on my system (I don't have F1 Asia & South America).

[Image: gig.jpg]

Best Regards,

Leandro Machado
http://www.TropicalSim.com
Thanks for your advice, it looks like that the Sugar Loaf and the land to the right is not at the right elevation.

Forgot to mention I have ORBX Aust ( changed this to default without success) FSGlobal 2008, UT USA, Canada, Alaska & Europe.

Tried disabling South American airport add-ons in the FSX Scenery Library, also without success.

Tried all the forums but no luck.
My photo shows texture which also means that there is a scenery file.

As in your photo the default Sugarloaf mountain and the land nearby is a lot higher than mine I think that

it is an "flatten" issue. Maybe all of Rio is not as high as it should be.

Only trouble now is how to find the solution.





Hello,

My tip would be to disable all your add-ons on your scenery library, and open the location in the default state to see if the problem persists, if so, some default file from FSX was replaced by one of your add-ons. If the problem is no longer there, it's time to activate your entries in the library bit by bit until you find the entry/add-on that caused the problem. It seems the way to find your problem would be through this trial and error.

As for the mesh, I use this mesh:
http://www.terra-brasilis.org/fsx-mesh-s...ca-project

It's a great job by our colleagues over at Terra Brasilis.

Best Regards,

Leandro Machado
http://www.TropicalSim.com
Thanks to Christian on the AEROSOFT forum the issue has been fixed.

According to him the set-up in the original FS Global2008 was not complete.

The BGL file in FSX was /Scenery/World/0405/scenery/dem0405.bg_ instead of bgl.
Hi,

Glad you found the error. Enjoy your flights :-)

Best,

Leandro